Maandag 26 september 2022 | Het laatste nieuws het eerst op NU.nl
iPhone 12 mini

Apple waarschuwt voor gevaarlijk beveiligingslek bij iPhones, iPads en MacBooks

Apple heeft woensdag een update beschikbaar gesteld voor iPhones en iPads met iOS 15 en MacBooks van de vijfde of een latere generatie. De update moet twee kwetsbaarheden verwijderen, omdat die door kwaadwillenden misbruikt kunnen worden.
Door onze techredactie

Door deze kwetsbaarheden kunnen hackers de controle over de genoemde apparaten overnemen. De ene kwetsbaarheid zit in de technologie achter de webbrowsers bij de Apple-apparaten. Met dat lek kunnen hackers codes uitvoeren wanneer gebruikers een schadelijke website bezoeken. Met de andere kwetsbaarheid krijgen de aanvallers meer controle over het apparaat.

Daarom is het belangrijk dat iPhones en iPads met iOS 15 snel worden geüpdatet naar versie 15.6.1, zegt Apple. Hiervoor moet de gebruiker naar de instellingen van het apparaat gaan. Daar moet het kopje 'Algemeen' worden aangeklikt. Onder de optie 'Software-update' staat de mogelijkheid om de update te downloaden en te installeren.

Bij de MacBooks moet de macOS Monterey-software worden geüpdatet naar versie 12.5.1. Dit kan via het Apple-menu onder het kopje 'Systeemvoorkeuren'. Om de update te installeren, klik je op 'Software-update'.


Lees meer over:

AppleTech

Aanbevolen artikelen