Firefox blokkeert Flash standaard vanwege lek

Mozilla, het bedrijf achter de browser Firefox, blokkeert de veelgebruikte plugin Flash nu standaard vanwege een lek in de software.

Als het lek gedicht wordt, zal de blokkade worden opgeheven. Dinsdagmiddag Nederlandse tijd bracht Adobe daarvoor een update uit. Mozilla heeft nog geen actie ondernomen om de blokkade weer terug te draaien. 

Het hoofd van het Firefox supportteam twitterde dinsdagochtend een foto met daarop de tekst "Occupy Flash" en het logo van Flash met een streep er doorheen.

Flash van Adobe ligt onder vuur nu na de hack bij het bedrijf Hacking Team twee grote kwetsbaarheden in de software bekend zijn geworden. Het eerste lek dat vorige week aan het licht kwam, is al gedicht maar een nieuw lek is nog steeds open en kan misbruikt worden door cybercriminelen. 

Flash wordt veel gebruikt op het internet om interactieve elementen zoals video's te tonen. Android en iOS ondersteunen Flash al langer niet meer en het hoofd beveiliging bij Facebook riep maandag nog op tot een einde aan Flash voor de browser.

Inmiddels hebben veel sites Flash vervangen voor webstandaard HTML5, maar de plugin wordt nog steeds veel gebruikt. 

Lees meer over:
Tip de redactie