Internet Explorer blokkeert per 12 augustus een aantal verouderde plugins uit veiligheidsredenen.

Dat meldt Microsoft in een blogpost. De functie werkt op Windows 7 en latere versies van het besturingssysteem, op Internet Explorer 8 en nieuwer. 

In eerste instantie gaat het alleen om verouderde versies van Java, maar in de toekomst zullen er meer verouderde componenten aan de lijst worden toegevoegd. 

Veel van dit soort plugins, ActiveX Controls, worden niet automatisch bijgewerkt en verouderen daarom snel, iets dat vaak wordt gebruikt door kwaadwillenden om computers te infecteren met malware.

Gebruikers kunnen er nog wel voor kiezen om de blokkade per keer op te heffen.